Package lyntin :: Package ui
[show private | hide private]
[frames | no frames]

Package lyntin.ui

This is the ui package. Ui's to be used in Lyntin need to be dropped in here. ui's should extend the base.BaseUI class and should also implement the get_ui_instance function that actually returns an instance of the ui in question.

See the textui and tkui code for examples.
Submodules
  • base: Holds the base ui class for Lyntin as well as the get_ui function
  • message: Holds the ui's Message class.

Generated by Epydoc 2.1 on Mon Aug 9 09:17:42 2004 http://epydoc.sf.net